<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay - ittn.ie</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ittn.ie/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://ittn.ie/wp-content/uploads/2021/10/favicon.ico"><meta property="og:title" content="Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay" />
<meta property="og:description" content="Virgin Atlantic’s first-ever flight touched down in Tampa Bay, making it a new destination on its transatlantic route map.



Travellers were joined by Sir Ri" />
<meta property="og:image" content="https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="717" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-11-03 12:20:02" />
<meta property="og:article:modified_time" content="2022-11-03 12:21:08" />
<meta property="og:article:tag" content="A330neo" />
<meta property="og:article:tag" content="Richard Branson" />
<meta property="og:article:tag" content="Tampa Bay" />
<meta property="og:article:tag" content="Virgin Atlantic" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay" />
<meta name="twitter:description" content="Virgin Atlantic’s first-ever flight touched down in Tampa Bay, making it a new destination on its transatlantic route map.



Travellers were joined by Sir Ri" />
<meta name="twitter:image" content="https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg" />
<meta name="author" content="Emer Roche" />

<link rel="canonical" href="https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/" />
<meta property="og:url" content="https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/" />
<meta property="og:site_name" content="ittn.ie" />
<meta property="article:published_time" content="2022-11-03T12:20:02+00:00" />
<meta property="article:modified_time" content="2022-11-03T12:21:08+00:00" />
<meta property="og:image" content="https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="717" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Emer Roche" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Emer Roche" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/","url":"https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/","name":"Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay - ittn.ie","isPartOf":{"@id":"https://ittn.ie/#website"},"primaryImageOfPage":{"@id":"https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/#primaryimage"},"image":{"@id":"https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/#primaryimage"},"thumbnailUrl":"https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg","datePublished":"2022-11-03T12:20:02+00:00","dateModified":"2022-11-03T12:21:08+00:00","author":{"@id":"https://ittn.ie/#/schema/person/c9a08017e8ea7709753f54121ab626f4"},"breadcrumb":{"@id":"https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/#primaryimage","url":"https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg","contentUrl":"https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg","width":1068,"height":717},{"@type":"BreadcrumbList","@id":"https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ittn.ie/"},{"@type":"ListItem","position":2,"name":"Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay"}]},{"@type":"WebSite","@id":"https://ittn.ie/#website","url":"https://ittn.ie/","name":"ittn.ie","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ittn.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://ittn.ie/#/schema/person/c9a08017e8ea7709753f54121ab626f4","name":"Emer Roche","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ittn.ie/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bd3ec757db68dbb283cb932c0e5130a7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd3ec757db68dbb283cb932c0e5130a7?s=96&d=mm&r=g","caption":"Emer Roche"},"description":"Emer has over 10 years experience working for Irish magazines, supplements, websites and creative agencies. She’s written features for U Magazine, Image Magazine and theheyday.ie, across a range of subjects such as women’s interest, travel, culture, news and interviews. She also has a portfolio of commercial writing for creative agencies, such as RTE.ie and Originate Creative. Emer is a Dublin native with part of her heart in Ardmore, County Waterford. She lives in Dublin 7 with her husband, two kids, dog and cat.","url":"https://ittn.ie/author/emeroconnorroche/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ittn.ie &raquo; Feed" href="https://ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ittn.ie &raquo; Comments Feed" href="https://ittn.ie/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ittn.ie &raquo; iCal Feed" href="https://ittn.ie/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ittn.ie &raquo; Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay Comments Feed" href="https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ittn.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://ittn.ie/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://ittn.ie/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://ittn.ie/wp-content/plugins/td-newsletter/style.css?ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://ittn.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCs16Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 500;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjr0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://ittn.ie/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://ittn.ie/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://ittn.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://ittn.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://ittn.ie/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=11.4.3' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-content/plugins/apppresser/js/no-app.js?ver=4.2.3' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://ittn.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://ittn.ie/wp-json/wp/v2/posts/94542" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ittn.ie/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://ittn.ie/?p=94542' />
<link rel="alternate" type="application/json+oembed" href="https://ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fittn.ie%2Fnews%2Fvirgin-atlantics-inaugural-flight-touched-down-in-tampa-bay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fittn.ie%2Fnews%2Fvirgin-atlantics-inaugural-flight-touched-down-in-tampa-bay%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://ittn.ie"><link rel="https://theeventscalendar.com/" href="https://ittn.ie/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ittn.ie"><link rel="alternate" href="https://ittn.ie/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"7b8eb6b545","wpRestUrl":"https:\/\/ittn.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--doc-custom-color-1: #3A454E;--doc-custom-color-2: #2cc8b3;--doc-custom-color-3: #9BA1A8;--doc-custom-color-4: #eff3f4;--doc-custom-color-5: #f7f9f9;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ittn.ie\/wp-admin\/","wpRestNonce":"7b8eb6b545","wpRestUrl":"https:\/\/ittn.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/ittn.ie\/wp-admin\/","wpRestNonce":"7b8eb6b545","wpRestUrl":"https:\/\/ittn.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":71184};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24217449-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-24217449-1');
</script>
<script type="text/javascript" src="https://email.comfuzion.ie/h/j/B4FC5B5737161147/89D9898D254DF4E7/popup.js"></script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e81f76;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e81f76;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e81f76;
                }
                .tdm-btn-style1 {
					background-color: #e81f76;
				}
				.tdm-btn-style2:before {
				    border-color: #e81f76;
				}
				.tdm-btn-style2 {
				    color: #e81f76;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e81f76;
                    -moz-box-shadow: 0 2px 16px #e81f76;
                    box-shadow: 0 2px 16px #e81f76;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e81f76;
                    -moz-box-shadow: 0 4px 26px #e81f76;
                    box-shadow: 0 4px 26px #e81f76;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-94542 single-format-standard td-standard-pack tribe-no-js tdm-menu-active-style3 virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay global-block-template-1 td-fast-news tdb_template_71184 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout tribe-theme-Newspaper" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IrishTravelTradeNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ittn.ie/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ittn_ie" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCsikaeVh5hJ4RIARpVkFnog" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-newmenu-container"><ul id="menu-newmenu" class="td-mobile-main-menu"><li id="menu-item-73801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-73801"><a href="https://ittn.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73802"><a href="https://ittn.ie/news/">News</a></li>
<li id="menu-item-73818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73818"><a href="https://ittn.ie/features/">Features</a></li>
<li id="menu-item-73803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73803"><a href="https://ittn.ie/industry-jobs/">Industry Jobs</a></li>
<li id="menu-item-87091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87091"><a href="https://ittn.ie/competitions/">Competitions</a></li>
<li id="menu-item-93172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93172"><a href="https://ittn.ie/videos/">Videos</a></li>
<li id="menu-item-73805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73805"><a href="https://ittn.ie/ittn-photographer-of-the-year/">ITTN Photographer of the Year</a></li>
</ul>
</li>
<li id="menu-item-73806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73806"><a href="https://ittn.ie/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73807"><a href="https://ittn.ie/events/">Calendar</a></li>
<li id="menu-item-73819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73819"><a href="https://ittn.ie/fam-trips/">Fam Trips</a></li>
<li id="menu-item-73820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73820"><a href="https://ittn.ie/functions/">Functions</a></li>
</ul>
</li>
<li id="menu-item-87081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87081"><a href="https://ittn.ie/event/irish-travel-trade-awards-2/">ITTN Awards 2022</a></li>
<li id="menu-item-93142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93142"><a href="https://thetraveldirectory.ittn.ie/">The Travel Directory</a></li>
<li id="menu-item-73808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73808"><a href="https://ittn.ie/about/">About ITTN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73812"><a href="https://ittn.ie/contact/">Contact</a></li>
<li id="menu-item-73813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73813"><a href="https://ittn.ie/editorial-team/">Editorial</a></li>
<li id="menu-item-73811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73811"><a href="https://ittn.ie/marketing-opportunities/">Marketing Opportunities</a></li>
<li id="menu-item-73809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73809"><a href="https://ittn.ie/disclaimer/">Disclaimer</a></li>
<li id="menu-item-73810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73810"><a href="https://ittn.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-73814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73814"><a href="https://travel2ireland.ie/">Travel2Ireland</a></li>
<li id="menu-item-93193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93193"><a href="https://traveltimes.ie/">Travel Times</a></li>
<li id="menu-item-93194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93194"><a href="https://platform5.ie/">Platform5</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ittn.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,#b9035b, #8b0081) !important;
}
}
</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 
/* phone */
@media (max-width: 767px)
{

.tdi_3_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ed217c !important;
}
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ittn.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ittn.ie/wp-content/uploads/2022/07/ittnlogohorizantal-white-280-x-96.png" src="https://ittn.ie/wp-content/uploads/2022/07/ittnlogohorizantal-white-144-x-48.png" alt="Irish Travel Trade News" title="Irish Travel Trade News" width="140" height="29" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Irish Travel Trade News</span><span class="tdb-logo-text-tagline">Irish Travel Trade News</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
margin-bottom:20px !important;
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style> 
.tdi_20_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ed217c !important;
}
</style></div><div id="tdi_22" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
margin-bottom:- !important;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>
/* custom css */
.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_26 .tdb-logo-text-title{
                    display: none;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ittn.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantalwhite_544.png" src="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantalwhite_544.png" alt="Irish Travel Trade News" title="Irish Travel Trade News" width="544" height="114" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Irish Travel Trade News</span><span class="tdb-logo-text-tagline">Irish Travel Trade News</span></span></a></div></div> </div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-ht-fast-news-menu td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_29{
justify-content:flex-end !important;
text-align:right !important;
}

</style>
<style>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</style>
<style>
.tdi_29 .tdb-menu > li.current-menu-item > a,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29 .tdb-menu > li:hover > a,
				.tdi_29 .tdb-menu > li.tdb-hover > a,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_29 .tdb-menu > li > a:after,
				.tdi_29 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_29 .tdb-menu > li.current-menu-item > a:after,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_29 .tdb-menu > li:hover > a:after,
				.tdi_29 .tdb-menu > li.tdb-hover > a:after,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #182857;
				}.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #182857;
				}
</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-newmenu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73801 tdb-menu-item-inactive"><a href="https://ittn.ie/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-73802"><a href="https://ittn.ie/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73818"><a href="https://ittn.ie/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73803"><a href="https://ittn.ie/industry-jobs/"><div class="tdb-menu-item-text">Industry Jobs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-87091"><a href="https://ittn.ie/competitions/"><div class="tdb-menu-item-text">Competitions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-93172"><a href="https://ittn.ie/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73805"><a href="https://ittn.ie/ittn-photographer-of-the-year/"><div class="tdb-menu-item-text">ITTN Photographer of the Year</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73806 tdb-menu-item-inactive"><a href="https://ittn.ie/events/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73807"><a href="https://ittn.ie/events/"><div class="tdb-menu-item-text">Calendar</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73819"><a href="https://ittn.ie/fam-trips/"><div class="tdb-menu-item-text">Fam Trips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73820"><a href="https://ittn.ie/functions/"><div class="tdb-menu-item-text">Functions</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-87081"><a href="https://ittn.ie/event/irish-travel-trade-awards-2/"><div class="tdb-menu-item-text">ITTN Awards 2022</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-93142"><a href="https://thetraveldirectory.ittn.ie/"><div class="tdb-menu-item-text">The Travel Directory</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73808 tdb-menu-item-inactive"><a href="https://ittn.ie/about/"><div class="tdb-menu-item-text">About ITTN</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73812"><a href="https://ittn.ie/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73813"><a href="https://ittn.ie/editorial-team/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73811"><a href="https://ittn.ie/marketing-opportunities/"><div class="tdb-menu-item-text">Marketing Opportunities</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73809"><a href="https://ittn.ie/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73810"><a href="https://ittn.ie/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73814"><a href="https://travel2ireland.ie/"><div class="tdb-menu-item-text">Travel2Ireland</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-93193"><a href="https://traveltimes.ie/"><div class="tdb-menu-item-text">Travel Times</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-93194"><a href="https://platform5.ie/"><div class="tdb-menu-item-text">Platform5</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_32 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_32 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_32 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_32 i,
				.tdi_32 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_33{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_33:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_33 td-fix-index"></i></div></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: middle;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_36 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://ittn.ie/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">SEARCH</span><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_37" class="tdc-zone"><div class="tdc_zone tdi_38  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_38{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="94542" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-71184" class="post-71184 tdb_templates type-tdb_templates status-publish post">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_43" class="tdc-zone"><div class="tdc_zone tdi_44  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44{
                    min-height: 0;
                }
</style><div id="tdi_45" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_49 td_block_template_1">
<style>
/* custom css */
.tdi_49.td-a-rec{
					text-align: center;
				}.tdi_49 .td-element-style{
					z-index: -1;
				}
</style>
<ins data-revive-zoneid="9038" data-revive-id="fa8c6c9da7f33852f7097c4a94da1070"></ins>
<script async src="//servedby.aqua-adserver.com/asyncjs.php"></script></div></div></div></div></div><div id="tdi_50" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_51  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_51{
margin-top:20px !important;
margin-bottom:36px !important;
}

.tdi_51 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_51{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_54 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_54">
<style>

/* inline tdc_css att */

.tdi_54{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_54 .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_54{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://ittn.ie/">Home</a></span><i class="tdb-bread-sep td-icon-romb-line"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://ittn.ie/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-romb-line"></i><span class="tdb-bred-no-url-last">Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ittn.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ittn.ie/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image tdi_55 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55">
<style>

/* inline tdc_css att */

.tdi_55{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdb_single_bg_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                  display: block;
                }.tdb_single_bg_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_bg_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdi_55 .tdb-featured-image-bg{
                    background: url('https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 600px;
                }.tdi_55 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_55:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_55 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_55 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_55 .tdb-featured-image-bg{
                    background: url('https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa-696x467.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_57  vc_row vc_inner wpb_row td-pb-row absolute_inner_full">
<style scoped>

/* custom css */
.tdi_57{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_57,
				.tdi_57 .tdc-inner-columns{
				    display: block;
				}.tdi_57 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.tdi_57 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_57{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner tdi_59  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 .vc_column-inner > .wpb_wrapper,
				.tdi_59 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_59 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_60 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_60">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_60 .tdb-entry-category{
					padding: 4px 8px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_60 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_60 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_60 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_60{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://ittn.ie/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_61 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61">
<style>

/* inline tdc_css att */

.tdi_61{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_61 .tdb-title-text{
					color: #ffffff;
				
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_61 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_61 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_61{
					text-align: left;
				}.tdi_61 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61 .tdb-title-text{
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61 .tdb-title-text{
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61 .tdb-title-text{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Virgin Atlantic’s Inaugural Flight Touched Down in Tampa Bay</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_66" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_70 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_70">
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_70{
                    display: inline-block;
                }.tdi_70 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_70 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_70 .tdb-author-name{
					color: #000;
				
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_70 .tdb-author-by{
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://ittn.ie/author/emeroconnorroche/" title="Emer Roche"><img alt='Emer Roche' src='https://secure.gravatar.com/avatar/bd3ec757db68dbb283cb932c0e5130a7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd3ec757db68dbb283cb932c0e5130a7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://ittn.ie/author/emeroconnorroche/">Emer Roche</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_71 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_71">
<style>

/* inline tdc_css att */

.tdi_71{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_71{
                    display: inline-block;
                
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_71 svg{
                    width: 14px;
                }.tdi_71 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-03T12:20:02+00:00">November 3, 2022</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_72 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_72">
<style>

/* inline tdc_css att */

.tdi_72{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_72{
                    float: right;
                
                    display: inline-block;
                }.tdi_72 i{
                    font-size: 10px;
                }.tdi_72 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_72 a{
					color: #444;
				}.tdi_72 a svg,
				.tdi_72 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_73 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-right:22px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_73{
                    display: inline-block;
                
                    float: right;
                }.tdi_73 i{
                    font-size: 14px;
                }.tdi_73 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-94542">3</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_74 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74">
<style>

/* inline tdc_css att */

.tdi_74{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_74 .td-post-sharing,
				.tdi_74 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_74" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fittn.ie%2Fnews%2Fvirgin-atlantics-inaugural-flight-touched-down-in-tampa-bay%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Virgin+Atlantic%E2%80%99s+Inaugural+Flight+Touched+Down+in+Tampa+Bay&url=https%3A%2F%2Fittn.ie%2Fnews%2Fvirgin-atlantics-inaugural-flight-touched-down-in-tampa-bay%2F&via=ittn.ie" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/&amp;media=https://ittn.ie/wp-content/uploads/2022/11/virgin-tampa.jpg&description=Virgin+Atlantic%E2%80%99s+Inaugural+Flight+Touched+Down+in+Tampa+Bay" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://ittn.ie/news/virgin-atlantics-inaugural-flight-touched-down-in-tampa-bay/&title=Virgin+Atlantic%E2%80%99s+Inaugural+Flight+Touched+Down+in+Tampa+Bay" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="vc_row_inner tdi_76  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_76{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76,
				.tdi_76 .tdc-inner-columns{
				    display: block;
				}.tdi_76 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_78  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 .vc_column-inner > .wpb_wrapper,
				.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_79 td_block_template_1">
<style>
/* custom css */
.tdi_79.td-a-rec{
					text-align: center;
				}.tdi_79 .td-element-style{
					z-index: -1;
				}
</style>
<ins data-revive-zoneid="9068" data-revive-id="fa8c6c9da7f33852f7097c4a94da1070"></ins>
<script async src="//servedby.aqua-adserver.com/asyncjs.php"></script></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_80 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Virgin Atlantic’s first-ever flight touched down in Tampa Bay, making it a new destination on its transatlantic route map.</p>
<p>Travellers were joined by <strong>Sir Richard Branson</strong> on the flight, and the group were greeted by the <strong>Mayor of Tampa Jane Castor </strong>and <strong>CEO of Tampa Airport Joe Lopano.</strong></p>
<p>The new Airbus A330neo year-round service will fly four times a week before increasing to daily flights from 28 November, alongside the airline’s flights to Miami and Orlando.</p>
<p>This latest addition follows the airline’s launch of direct flights between London and Austin in May 2022.</p>
<p>The airline’s expanded joint venture with Delta Air Lines and Air France-KLM means customers across the US and Europe will be able to connect to the new service via Heathrow.</p>
<p></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_81 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81">
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_81 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_81 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_81 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://ittn.ie/tag/a330neo/">A330neo</a></li><li><a href="https://ittn.ie/tag/richard-branson/">Richard Branson</a></li><li><a href="https://ittn.ie/tag/tampa-bay/">Tampa Bay</a></li><li><a href="https://ittn.ie/tag/virgin-atlantic/">Virgin Atlantic</a></li></ul></div></div><div class="vc_row_inner tdi_83  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_83{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_83,
				.tdi_83 .tdc-inner-columns{
				    display: block;
				}.tdi_83 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_85  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 .vc_column-inner > .wpb_wrapper,
				.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_86 td_block_template_1">
<style>
/* custom css */
.tdi_86.td-a-rec{
					text-align: center;
				}.tdi_86 .td-element-style{
					z-index: -1;
				}
</style>
<ins data-revive-zoneid="9040" data-revive-id="fa8c6c9da7f33852f7097c4a94da1070"></ins>
<script async src="//servedby.aqua-adserver.com/asyncjs.php"></script></div></div></div></div></div><div class="vc_row_inner tdi_88  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_88{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_88,
				.tdi_88 .tdc-inner-columns{
				    display: block;
				}.tdi_88 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_90  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 .vc_column-inner > .wpb_wrapper,
				.tdi_90 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_92 " style="height: 32px"></div></div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_93 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_93{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_93 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_93 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_93 .avatar,
                .tdi_93 .tdb-author-photo:before,
                .tdi_93 .tdb-author-photo:after{
                    border-radius: 50px;
                }.tdi_93 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_93 .tdb-social-item i.td-icon-twitter,
				.tdi_93 .tdb-social-item i.td-icon-linkedin,
				.tdi_93 .tdb-social-item i.td-icon-pinterest,
				.tdi_93 .tdb-social-item i.td-icon-blogger,
				.tdi_93 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_93 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_93 .tdb-author-name{
					font-family:Montserrat !important;
				}.tdi_93 .tdb-author-descr{
					font-family:Montserrat !important;
				}.tdi_93 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93{
                    border: 0px solid #ededed;
                }.tdi_93 .tdb-author-descr{
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_93{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://ittn.ie/author/emeroconnorroche/" class="tdb-author-photo" title="Emer Roche"><img alt='Emer Roche' src='https://secure.gravatar.com/avatar/bd3ec757db68dbb283cb932c0e5130a7?s=500&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd3ec757db68dbb283cb932c0e5130a7?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy' decoding='async' /></a><div class="tdb-author-info"><a href="https://ittn.ie/author/emeroconnorroche/" class="tdb-author-name">Emer Roche</a><div class="tdb-author-descr">Emer has over 10 years experience working for Irish magazines, supplements, websites and creative agencies. She’s written features for U Magazine, Image Magazine and theheyday.ie, across a range of subjects such as women’s interest, travel, culture, news and interviews. She also has a portfolio of commercial writing for creative agencies, such as RTE.ie and Originate Creative. Emer is a Dublin native with part of her heart in Ardmore, County Waterford. She lives in Dublin 7 with her husband, two kids, dog and cat.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_94 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_94 .tdb-next-post a{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94 .tdb-next-post a{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94 .tdb-next-post a{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ittn.ie/news/royal-caribbean-6-day-flash-sale-kicks-off-today/">Royal Caribbean 6-day Flash Sale Kicks off Today</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_95 td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts" data-td-block-uid="tdi_95">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_95 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/royal-caribbean-6-day-flash-sale-kicks-off-today/" rel="bookmark" class="td-image-wrap " title="Royal Caribbean 6-day Flash Sale Kicks off Today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/02/Odyssey-of-the-Seas-scaled-e1613375741664.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/royal-caribbean-6-day-flash-sale-kicks-off-today/" rel="bookmark" title="Royal Caribbean 6-day Flash Sale Kicks off Today">Royal Caribbean 6-day Flash Sale Kicks off Today</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/busch-gardens-christmas-town-celebrates-its-10th-anniversary-with-an-irish-twist/" rel="bookmark" class="td-image-wrap " title="Busch Gardens Christmas Town Celebrates its 10th Anniversary with an Irish Twist"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/11/christmastown-e1667475416906-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/busch-gardens-christmas-town-celebrates-its-10th-anniversary-with-an-irish-twist/" rel="bookmark" title="Busch Gardens Christmas Town Celebrates its 10th Anniversary with an Irish Twist">Busch Gardens Christmas Town Celebrates its 10th Anniversary with an Irish Twist</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/delta-airlines-offers-an-inclusive-experience-for-autistic-travellers-including-a-sensory-room-at-dublin-airport/" rel="bookmark" class="td-image-wrap " title="Delta Airlines Offers an Inclusive Experience for Autistic Travellers, Including a Sensory Room at Dublin Airport"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/07/Delta-A330-300-aircraft.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/delta-airlines-offers-an-inclusive-experience-for-autistic-travellers-including-a-sensory-room-at-dublin-airport/" rel="bookmark" title="Delta Airlines Offers an Inclusive Experience for Autistic Travellers, Including a Sensory Room at Dublin Airport">Delta Airlines Offers an Inclusive Experience for Autistic Travellers, Including a Sensory Room at Dublin Airport</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/introducing-styleshop/" rel="bookmark" class="td-image-wrap " title="Introducing StyleShop"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/11/styleshop-900-×-500px-696x387.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/introducing-styleshop/" rel="bookmark" title="Introducing StyleShop">Introducing StyleShop</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_96 tdb-comm-layout1 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_96">
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_96 .comment-link{
            display: inline-block;
        }.tdi_96 .comment{
            border-bottom-style: dashed;
        }.tdi_96 .comment .children{
            border-top-style: dashed;
        }.tdi_96 .td-comments-title a,
        .tdi_96 .td-comments-title span{
            font-family:Montserrat !important;font-weight:700 !important;
        }.tdi_96 cite{
            text-transform:capitalize !important;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }

/* phone */
@media (max-width: 767px){
.tdi_96 .comment-form .submit{
            text-transform:capitalize !important;
        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_100 "><div class="td-fix-index"><div>
<div class="l-center-container">
<div class="sc-dxgOiQ gDVPix">
<img alt="Logo" src="https://img.createsend1.com/static/hsf/j/2A/D73/FFF/C67FD2F38AC4859C/headerImages/210107221126/irishtraveltradenetworklogo.jpg" class="sc-eNQAEJ fyndJN" />
</div>
<div>
<div class="sc-bdVaJa iIDDUy">
<div>
<form class="js-cm-form" id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C8DC751E3F4A02968499F87CC0E330AC5E9E6A10AEAC02F4195B8DB24BAD454DE6DAC7BD9D7A7D378FBB6CC7BF2F1B757">
<div size="base" class="sc-jzJRlG bMslyb">
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">First Name </label>
<input aria-label="First Name" id="fieldiylyhjh" maxLength="200" name="cm-f-iylyhjh" class="sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Surname </label>
<input aria-label="Surname" id="fieldiylyhjk" maxLength="200" name="cm-f-iylyhjk" class="sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Company </label>
<input aria-label="Company" id="fieldiylyhji" maxLength="200" name="cm-f-iylyhji" class="sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Email <span class="sc-dnqmqq iFTUZ">*</span></label>
<input autoComplete="Email" aria-label="Email" id="fieldEmail" maxLength="200" name="cm-gttiyu-gttiyu" required type="email" class="js-cm-email-input qa-input-email sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="base" class="sc-jzJRlG bMslyb">
</div>
</div>
<button size="1rem" color="#fff" type="submit" class="js-cm-submit-button sc-iAyFgw eldpFZ">Subscribe</button>
</form>
</div>
</div>
</div>
</div>
</div>
<style>
.iIDDUy { background: rgb(255, 255, 255); border-radius: 0.3125rem; max-width: 35.25rem; margin-left: auto; margin-right: auto; position: relative; padding: 2.5rem 2.75rem; }
.dEVaGV { font-family: Helvetica, Arial, sans-serif; color: rgb(93, 93, 101); display: block; font-size: 0.875rem; font-weight: 400; margin-bottom: 0.5rem; }
.iFTUZ { color: rgb(221, 54, 42); }
.iMsgpL { appearance: none; background-color: rgb(255, 255, 255); border: 0px; border-radius: 0.1875rem; box-sizing: border-box; box-shadow: rgba(142, 154, 173, 0.1) 0px 2px 0px 0px inset, rgb(210, 215, 223) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 0px 0px; color: rgb(67, 77, 93); font-size: 0.875rem; line-height: 1.5; min-height: 2.8125rem; outline: 0px; padding: 0.75rem 1rem; transition: box-shadow 0.2s ease 0s; width: 100%; }
.iMsgpL:focus { box-shadow: transparent 0px 0px 0px 0px inset, rgb(80, 156, 246) 0px 0px 0px 1px inset, rgba(80, 156, 246, 0.25) 0px 0px 0px 2px; }
.bMslyb { margin-bottom: 1.5rem; }.liOVdz { margin-bottom: 1rem; }
.gDVPix { margin-left: auto; margin-right: auto; max-width: 29.125rem; padding-top: 0.875rem; padding-bottom: 0.175rem; }
.fyndJN { display: block; margin: 0px auto; max-width: 100%; max-height: 7.5rem; }
.fskjdM { background-color: rgb(248, 44, 161); border: none; border-radius: 3px; color: rgb(255, 255, 255); display: inline-block; font-family: Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-weight: 700; line-height: 1; outline: 0px; padding: 0.75rem 1.5rem; text-decoration: none; transition: background-color 0.1s ease-in 0s, box-shadow 0.1s ease-in 0s; }
.fskjdM:hover { cursor: pointer; }.eldpFZ { background-color: rgb(248, 44, 161); border: none; border-radius: 3px; color: rgb(255, 255, 255); display: inline-block; font-family: Helvetica, Arial, sans-serif; font-size: 1rem; font-style: normal; font-weight: 700; line-height: 1; outline: 0px; padding: 0.75rem 1.5rem; text-decoration: none; transition: background-color 0.1s ease-in 0s, box-shadow 0.1s ease-in 0s; }
</style>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div><div class="td_block_wrap td_block_instagram tdi_101 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_101">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_101 class="td-instagram-wrap td_block_inner td-column-1"></div></div><div class="td_block_wrap td_flex_block_1 tdi_102 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_102">
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_102 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/royal-caribbean-6-day-flash-sale-kicks-off-today/" rel="bookmark" class="td-image-wrap " title="Royal Caribbean 6-day Flash Sale Kicks off Today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/02/Odyssey-of-the-Seas-scaled-e1613375741664.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/royal-caribbean-6-day-flash-sale-kicks-off-today/" rel="bookmark" title="Royal Caribbean 6-day Flash Sale Kicks off Today">Royal Caribbean 6-day Flash Sale Kicks off Today</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/busch-gardens-christmas-town-celebrates-its-10th-anniversary-with-an-irish-twist/" rel="bookmark" class="td-image-wrap " title="Busch Gardens Christmas Town Celebrates its 10th Anniversary with an Irish Twist"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/11/christmastown-e1667475416906-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/busch-gardens-christmas-town-celebrates-its-10th-anniversary-with-an-irish-twist/" rel="bookmark" title="Busch Gardens Christmas Town Celebrates its 10th Anniversary with an Irish Twist">Busch Gardens Christmas Town Celebrates its 10th Anniversary with an Irish Twist</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/delta-airlines-offers-an-inclusive-experience-for-autistic-travellers-including-a-sensory-room-at-dublin-airport/" rel="bookmark" class="td-image-wrap " title="Delta Airlines Offers an Inclusive Experience for Autistic Travellers, Including a Sensory Room at Dublin Airport"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/07/Delta-A330-300-aircraft.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/delta-airlines-offers-an-inclusive-experience-for-autistic-travellers-including-a-sensory-room-at-dublin-airport/" rel="bookmark" title="Delta Airlines Offers an Inclusive Experience for Autistic Travellers, Including a Sensory Room at Dublin Airport">Delta Airlines Offers an Inclusive Experience for Autistic Travellers, Including a Sensory Room at Dublin Airport</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
 </div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/introducing-styleshop/" rel="bookmark" class="td-image-wrap " title="Introducing StyleShop"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/11/styleshop-900-×-500px-696x387.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/introducing-styleshop/" rel="bookmark" title="Introducing StyleShop">Introducing StyleShop</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/ncl-to-pay-travel-advisors-commission-on-non-commissionable-fares/" rel="bookmark" class="td-image-wrap " title="NCL to Pay Travel Advisors Commission on Non-Commissionable Fares"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-26-at-15.09.12-2-e1627376132295.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/ncl-to-pay-travel-advisors-commission-on-non-commissionable-fares/" rel="bookmark" title="NCL to Pay Travel Advisors Commission on Non-Commissionable Fares">NCL to Pay Travel Advisors Commission on Non-Commissionable Fares</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_103 td_block_template_1">
<style>
/* custom css */
.tdi_103.td-a-rec{
					text-align: center;
				}.tdi_103 .td-element-style{
					z-index: -1;
				}.tdi_103.td-a-rec-img{
				    text-align: left;
				}.tdi_103.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_103.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<ins data-revive-zoneid="9039" data-revive-id="fa8c6c9da7f33852f7097c4a94da1070"></ins>
<script async src="//servedby.aqua-adserver.com/asyncjs.php"></script></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_104" class="tdc-zone"><div class="tdc_zone tdi_105  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105{
                    min-height: 0;
                }
</style><div id="tdi_106" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_107,
                .tdi_107 .tdc-columns{
                    min-height: 0;
                }.tdi_107,
				.tdi_107 .tdc-columns{
				    display: block;
				}.tdi_107 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_107 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_107 .tdc-row-video-background-error,
	                .tdi_107 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_107.tdc-row-content-vert-center,
                    .tdi_107.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_107.tdc-row-content-vert-bottom,
                    .tdi_107.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_107.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_107.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_107{
margin-top:90px !important;
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_107 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
margin-top:70px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
margin-top:60px !important;
padding-top:20px !important;
padding-right:14px !important;
padding-bottom:20px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107{
margin-top:60px !important;
padding-top:28px !important;
padding-bottom:26px !important;
}
}

</style>
<div class="tdi_106_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_106_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_109{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109{
width:16% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_110 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_110">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110 .tdb-logo-a,
                .tdi_110 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_110 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_110 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_110 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_110 .tdb-logo-text-title{
                    display: none;
                
                    color: #cb1628;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_110 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_110 .tdb-logo-icon-svg svg{
                    width: 25px;
                }.tdi_110 .tdb-logo-icon{
                    margin-left: 2px;
                    margin-right: 2px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #cb1628;
                }.tdi_110 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_110 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_110 .tdb-logo-icon-svg svg,
                .tdi_110 .tdb-logo-icon-svg svg *{
                    fill: #cb1628;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110 .tdb-logo-icon-svg svg{
                    width: 24px;
                }.tdi_110 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:19px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_110 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:19px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110 .tdb-logo-icon-svg svg{
                    width: 23px;
                }.tdi_110 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_110 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ittn.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantal_544.png" src="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantal_272.png" alt="Irish Travel Trade News" title="Irish Travel Trade News" width="272" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Video</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> </div></div><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 > .wpb_wrapper,
				.tdi_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_112{
width:63% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112{
width:59% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
width:55% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_113 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_113">
<style>

/* inline tdc_css att */

.tdi_113{
margin-bottom:6px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_113 li{
					display: inline-block;
				
					font-family:Roboto !important;font-weight:500 !important;
				}.tdi_113 .menu{
					display: flex;
				}.tdi_113 .sub-menu{
					display: none;
				}.tdi_113 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_113 ul li{
					margin-right: 10px;
				}.tdi_113 ul li:last-child{
					margin-right: 0;
				}.tdi_113 a{
					color: #4f4b4b;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113 li{
					font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 li{
					font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_113 li{
					font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_113 class="td_block_inner td-fix-index"><div class="menu-ittn-main-container"><ul id="menu-ittn-main" class="menu"><li id="menu-item-71171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71171"><a href="https://ittn.ie/news/">News</a></li>
<li id="menu-item-71143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71143"><a href="https://ittn.ie/events/">Events</a></li>
<li id="menu-item-71144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71144"><a href="https://ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
<li id="menu-item-71145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71145"><a href="https://ittn.ie/contact/">Contact the Business Devlopment Team at ITTN</a></li>
<li id="menu-item-71146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71146"><a href="https://ittn.ie/editorial-team/">ITTN Editorial Team</a></li>
<li id="menu-item-71147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71147"><a href="https://ittn.ie/marketing-opportunities/">Marketing Opportunities with ITTN: Ireland’s Travel Trade Network</a></li>
<li id="menu-item-71148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71148"><a href="https://ittn.ie/industry-jobs/">Industry Jobs</a></li>
<li id="menu-item-71149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71149"><a href="https://ittn.ie/disclaimer/">Disclaimer</a></li>
<li id="menu-item-71150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71150"><a href="https://ittn.ie/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-71151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71151"><a href="https://ittn.ie/irelands-travel-trade-network-awards/">ITTN Awards 2021</a>
<ul class="sub-menu">
<li id="menu-item-71156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71156"><a href="https://ittn.ie/2019-irish-travel-trade-awards/">2019 Irish Travel Trade Awards</a></li>
</ul>
</li>
<li id="menu-item-71157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71157"><a href="https://ittn.ie/ittn-photographer-of-the-year/">ITTN Photographer of the Year</a>
<ul class="sub-menu">
<li id="menu-item-71161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71161"><a href="https://ittn.ie/2021-entries/">Photographer of the Year Entries</a></li>
</ul>
</li>
<li id="menu-item-72294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72294"><a href="https://travel2ireland.ie/">travel2ireland</a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_114 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114">
<style>

/* inline tdc_css att */

.tdi_114{
padding-left:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:9px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_114{
                    text-align: left !important;
                }.tdi_114 .tdm-descr{
                    color: #939393;
                
					font-family:Roboto !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}
</style><p class="tdm-descr">&copy; ITTN.ie</p></div></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_117 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_118 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_118 .tdm-social-item i.td-icon-twitter,
				.tdi_118 .tdm-social-item i.td-icon-linkedin,
				.tdi_118 .tdm-social-item i.td-icon-pinterest,
				.tdi_118 .tdm-social-item i.td-icon-blogger,
				.tdi_118 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_118 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 8px 16px 8px 0;
				}.tdi_118 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_118 .tdm-social-item i,
				.tds-team-member2 .tdi_118.tds-social1 .tdm-social-item i{
					color: #ed217c;
				}.tdi_118 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_118.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_118 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 0px;
				
					color: #ed217c;
				}.tdi_118 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 18px;
				}.tdi_118 .tdm-social-item i.td-icon-twitter,
				.tdi_118 .tdm-social-item i.td-icon-linkedin,
				.tdi_118 .tdm-social-item i.td-icon-pinterest,
				.tdi_118 .tdm-social-item i.td-icon-blogger,
				.tdi_118 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_118 .tdm-social-item{
					width: 18px;
					height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 16px;
				}.tdi_118 .tdm-social-item i.td-icon-twitter,
				.tdi_118 .tdm-social-item i.td-icon-linkedin,
				.tdi_118 .tdm-social-item i.td-icon-pinterest,
				.tdi_118 .tdm-social-item i.td-icon-blogger,
				.tdi_118 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_118 .tdm-social-item{
					width: 16px;
					height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 16px;
				}.tdi_118 .tdm-social-item i.td-icon-twitter,
				.tdi_118 .tdm-social-item i.td-icon-linkedin,
				.tdi_118 .tdm-social-item i.td-icon-pinterest,
				.tdi_118 .tdm-social-item i.td-icon-blogger,
				.tdi_118 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_118 .tdm-social-item{
					width: 16px;
					height: 16px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_118"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/IrishTravelTradeNews/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/IrishTravelTradeNews/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ittn.ie/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ittn.ie/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ittn_ie" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ittn_ie" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCsikaeVh5hJ4RIARpVkFnog" target="_blank" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCsikaeVh5hJ4RIARpVkFnog" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script><script src='https://ittn.ie/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://ittn.ie/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>

<script>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</script>
</body>
</html>