<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Confidence soars for Irish passengers as travel restrictions ease - ittn.ie</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://ittn.ie/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://ittn.ie/wp-content/uploads/2021/10/favicon.ico"><meta property="og:title" content="Confidence soars for Irish passengers as travel restrictions ease" />
<meta property="og:description" content="Aer Lingus has revealed data that indicates an increase in consumer confidence in travel since the easing of travel restrictions last week.Alicante, Lanzaro" />
<meta property="og:image" content="https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="594" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-01-14 13:50:47" />
<meta property="og:article:modified_time" content="2022-01-14 15:00:15" />
<meta property="og:article:tag" content="Aer Lingus" />
<meta property="og:article:tag" content="Alicante" />
<meta property="og:article:tag" content="confidence" />
<meta property="og:article:tag" content="Faro" />
<meta property="og:article:tag" content="Featured" />
<meta property="og:article:tag" content="Ireland" />
<meta property="og:article:tag" content="Lanzarote" />
<meta property="og:article:tag" content="Travel" />
<meta property="og:article:tag" content="USA" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Confidence soars for Irish passengers as travel restrictions ease" />
<meta name="twitter:description" content="Aer Lingus has revealed data that indicates an increase in consumer confidence in travel since the easing of travel restrictions last week.



Alicante, Lanzaro" />
<meta name="twitter:image" content="https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg" />
<meta name="author" content="Leona Kenny" />

<link rel="canonical" href="https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/" />
<meta property="og:url" content="https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/" />
<meta property="og:site_name" content="ittn.ie" />
<meta property="article:published_time" content="2022-01-14T13:50:47+00:00" />
<meta property="article:modified_time" content="2022-01-14T15:00:15+00:00" />
<meta property="og:image" content="https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="594" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Leona Kenny" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ittn.ie/#website","url":"https://ittn.ie/","name":"ittn.ie","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ittn.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/#primaryimage","inLanguage":"en-US","url":"https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg","contentUrl":"https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg","width":1000,"height":594},{"@type":"WebPage","@id":"https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/#webpage","url":"https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/","name":"Confidence soars for Irish passengers as travel restrictions ease - ittn.ie","isPartOf":{"@id":"https://ittn.ie/#website"},"primaryImageOfPage":{"@id":"https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/#primaryimage"},"datePublished":"2022-01-14T13:50:47+00:00","dateModified":"2022-01-14T15:00:15+00:00","author":{"@id":"https://ittn.ie/#/schema/person/a66dad9a2c06a6241af5b66b2e151b42"},"breadcrumb":{"@id":"https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/"]}]},{"@type":"BreadcrumbList","@id":"https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ittn.ie/"},{"@type":"ListItem","position":2,"name":"Confidence soars for Irish passengers as travel restrictions ease"}]},{"@type":"Person","@id":"https://ittn.ie/#/schema/person/a66dad9a2c06a6241af5b66b2e151b42","name":"Leona Kenny","image":{"@type":"ImageObject","@id":"https://ittn.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3376741ed3bd0f7723e909c3a9a98a86?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3376741ed3bd0f7723e909c3a9a98a86?s=96&d=mm&r=g","caption":"Leona Kenny"},"url":"https://ittn.ie/author/leonakenny/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ittn.ie &raquo; Feed" href="https://ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ittn.ie &raquo; Comments Feed" href="https://ittn.ie/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ittn.ie &raquo; iCal Feed" href="https://ittn.ie/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ittn.ie &raquo; Confidence soars for Irish passengers as travel restrictions ease Comments Feed" href="https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ittn.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://ittn.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://ittn.ie/wp-content/plugins/td-newsletter/style.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://ittn.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 500;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjr0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-multipurpose-css' href='https://ittn.ie/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://ittn.ie/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://ittn.ie/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://ittn.ie/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://ittn.ie/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ittn.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://ittn.ie/wp-json/wp/v2/posts/75681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ittn.ie/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://ittn.ie/?p=75681' />
<link rel="alternate" type="application/json+oembed" href="https://ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fittn.ie%2Fnews%2Fconfidence-soars-for-irish-passengers-as-travel-restrictions-ease%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fittn.ie%2Fnews%2Fconfidence-soars-for-irish-passengers-as-travel-restrictions-ease%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ittn.ie"><link rel="alternate" href="https://ittn.ie/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2128d93f5a","wpRestUrl":"https:\/\/ittn.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ittn.ie\/wp-admin\/","wpRestNonce":"2128d93f5a","wpRestUrl":"https:\/\/ittn.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/ittn.ie\/wp-admin\/","wpRestNonce":"2128d93f5a","wpRestUrl":"https:\/\/ittn.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":71184};
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24217449-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-24217449-1');
</script>
<script type="text/javascript" src="https://email.comfuzion.ie/h/j/B4FC5B5737161147/89D9898D254DF4E7/popup.js"></script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #2bbf3d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2bbf3d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2bbf3d;
                }
                .tdm-btn-style1 {
					background-color: #2bbf3d;
				}
				.tdm-btn-style2:before {
				    border-color: #2bbf3d;
				}
				.tdm-btn-style2 {
				    color: #2bbf3d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2bbf3d;
                    -moz-box-shadow: 0 2px 16px #2bbf3d;
                    box-shadow: 0 2px 16px #2bbf3d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2bbf3d;
                    -moz-box-shadow: 0 4px 26px #2bbf3d;
                    box-shadow: 0 4px 26px #2bbf3d;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-75681 single-format-standard td-standard-pack tribe-no-js tdm-menu-active-style3 confidence-soars-for-irish-passengers-as-travel-restrictions-ease global-block-template-1 td-fast-news tdb_template_71184 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IrishTravelTradeNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ittn.ie/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-newmenu-container"><ul id="menu-newmenu" class="td-mobile-main-menu"><li id="menu-item-73801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-73801"><a href="https://ittn.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73802"><a href="https://ittn.ie/news/">News</a></li>
<li id="menu-item-73818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73818"><a href="https://ittn.ie/features/">Features</a></li>
<li id="menu-item-73803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73803"><a href="https://ittn.ie/jobs/">Industry Jobs</a></li>
<li id="menu-item-73805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73805"><a href="https://ittn.ie/ittn-photographer-of-the-year/">ITTN Photographer of the Year</a></li>
</ul>
</li>
<li id="menu-item-73806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73806"><a href="https://ittn.ie/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73807"><a href="https://ittn.ie/events/">Calendar</a></li>
<li id="menu-item-73819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73819"><a href="https://ittn.ie/fam-trips/">Fam Trips</a></li>
<li id="menu-item-73820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73820"><a href="https://ittn.ie/functions/">Functions</a></li>
</ul>
</li>
<li id="menu-item-73808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73808"><a href="https://ittn.ie/about/">About ITTN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-73812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73812"><a href="https://ittn.ie/contact/">Contact</a></li>
<li id="menu-item-73813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73813"><a href="https://ittn.ie/editorial-team/">Editorial</a></li>
<li id="menu-item-73811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73811"><a href="https://ittn.ie/marketing/">Marketing Opportunities</a></li>
<li id="menu-item-73809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73809"><a href="https://ittn.ie/disclaimer/">Disclaimer</a></li>
<li id="menu-item-73810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73810"><a href="https://ittn.ie/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-73814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73814"><a href="https://travel2ireland.ie/">Travel2Ireland</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://ittn.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,#b9035b, #8b0081) !important;
}
}
</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 
/* phone */
@media (max-width: 767px)
{

.tdi_3_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ed217c !important;
}
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ittn.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantalwhite_544.png" src="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantalwhite_272.png" alt="Irish Travel Trade News" title="Irish Travel Trade News" width="272" height="57" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Irish Travel Trade News</span><span class="tdb-logo-text-tagline">Irish Travel Trade News</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
margin-bottom:20px !important;
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style> 
.tdi_20_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #ed217c !important;
}
</style></div><div id="tdi_22" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
margin-bottom:- !important;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>
/* custom css */
.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_26 .tdb-logo-text-title{
                    display: none;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ittn.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantalwhite_544.png" src="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantalwhite_272.png" alt="Irish Travel Trade News" title="Irish Travel Trade News" width="272" height="57" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Irish Travel Trade News</span><span class="tdb-logo-text-tagline">Irish Travel Trade News</span></span></a></div></div> </div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-ht-fast-news-menu td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_29{
justify-content:flex-end !important;
text-align:right !important;
}

</style>
<style>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</style>
<style>
.tdi_29 .tdb-menu > li.current-menu-item > a,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29 .tdb-menu > li:hover > a,
				.tdi_29 .tdb-menu > li.tdb-hover > a,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_29 .tdb-menu > li > a:after,
				.tdi_29 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_29 .tdb-menu > li.current-menu-item > a:after,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_29 .tdb-menu > li:hover > a:after,
				.tdi_29 .tdb-menu > li.tdb-hover > a:after,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29 .td-pulldown-filter-list li:hover a{
					color: #182857;
				}.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #182857;
				}
</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-newmenu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73801 tdb-menu-item-inactive"><a href="https://ittn.ie/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-73802"><a href="https://ittn.ie/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73818"><a href="https://ittn.ie/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73803"><a href="https://ittn.ie/jobs/"><div class="tdb-menu-item-text">Industry Jobs</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73805"><a href="https://ittn.ie/ittn-photographer-of-the-year/"><div class="tdb-menu-item-text">ITTN Photographer of the Year</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73806 tdb-menu-item-inactive"><a href="https://ittn.ie/events/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-73807"><a href="https://ittn.ie/events/"><div class="tdb-menu-item-text">Calendar</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73819"><a href="https://ittn.ie/fam-trips/"><div class="tdb-menu-item-text">Fam Trips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73820"><a href="https://ittn.ie/functions/"><div class="tdb-menu-item-text">Functions</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73808 tdb-menu-item-inactive"><a href="https://ittn.ie/about/"><div class="tdb-menu-item-text">About ITTN</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73812"><a href="https://ittn.ie/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73813"><a href="https://ittn.ie/editorial-team/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73811"><a href="https://ittn.ie/marketing/"><div class="tdb-menu-item-text">Marketing Opportunities</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73809"><a href="https://ittn.ie/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-73810"><a href="https://ittn.ie/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73814"><a href="https://travel2ireland.ie/"><div class="tdb-menu-item-text">Travel2Ireland</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_34 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_34">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_34 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_34 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_34 i,
				.tdi_34 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_35{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_35:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_35 td-fix-index"></i></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_36" class="tdc-zone"><div class="tdc_zone tdi_37  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_37{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_38" class="tdc-row"><div class="vc_row tdi_39  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39,
				.tdi_39 .tdc-columns{
				    display: block;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="75681" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-71184" class="post-71184 tdb_templates type-tdb_templates status-publish post">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_42" class="tdc-zone"><div class="tdc_zone tdi_43  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43{
                    min-height: 0;
                }
</style><div id="tdi_44" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_48 td_block_template_1">
<style>
/* custom css */
.tdi_48.td-a-rec{
					text-align: center;
				}.tdi_48 .td-element-style{
					z-index: -1;
				}
</style>
<ins data-revive-zoneid="9038" data-revive-id="fa8c6c9da7f33852f7097c4a94da1070"></ins>
<script async src="//servedby.aqua-adserver.com/asyncjs.php"></script></div></div></div></div></div><div id="tdi_49" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_50  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50,
                .tdi_50 .tdc-columns{
                    min-height: 0;
                }.tdi_50,
				.tdi_50 .tdc-columns{
				    display: block;
				}.tdi_50 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50{
margin-top:20px !important;
margin-bottom:36px !important;
}

.tdi_50 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_50{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_53 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_53">
<style>

/* inline tdc_css att */

.tdi_53{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_53 .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_53{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://ittn.ie/">Home</a></span><i class="tdb-bread-sep td-icon-romb-line"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://ittn.ie/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-romb-line"></i><span class="tdb-bred-no-url-last">Confidence soars for Irish passengers as travel restrictions ease</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://ittn.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://ittn.ie/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Confidence soars for Irish passengers as travel restrictions ease"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image tdi_54 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_54">
<style>

/* inline tdc_css att */

.tdi_54{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_54{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_54 .tdb-featured-image-bg{
                    background: url('https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 600px;
                }.tdi_54:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_54 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_54 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_54 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_56  vc_row vc_inner wpb_row td-pb-row absolute_inner_full">
<style scoped>

/* custom css */
.tdi_56{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_56,
				.tdi_56 .tdc-inner-columns{
				    display: block;
				}.tdi_56 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.tdi_56 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_56{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner tdi_58  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 .vc_column-inner > .wpb_wrapper,
				.tdi_58 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_59 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_59">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_59{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_59 .tdb-entry-category{
					padding: 4px 8px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_59 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_59 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_59 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_59{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://ittn.ie/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_60 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_60">
<style>

/* inline tdc_css att */

.tdi_60{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_60 .tdb-title-text{
					color: #ffffff;
				
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_60 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_60 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_60{
					text-align: left;
				}.tdi_60 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60 .tdb-title-text{
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60 .tdb-title-text{
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_60 .tdb-title-text{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Confidence soars for Irish passengers as travel restrictions ease</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_61" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_65 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_65">
<style>

/* inline tdc_css att */

.tdi_65{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_65{
                    display: inline-block;
                }.tdi_65 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_65 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_65 .tdb-author-name{
					color: #000;
				
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_65 .tdb-author-by{
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://ittn.ie/author/leonakenny/" title="Leona Kenny"><img alt='' src='https://secure.gravatar.com/avatar/3376741ed3bd0f7723e909c3a9a98a86?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3376741ed3bd0f7723e909c3a9a98a86?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://ittn.ie/author/leonakenny/">Leona Kenny</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_66 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_66">
<style>

/* inline tdc_css att */

.tdi_66{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_66{
                    display: inline-block;
                
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_66 svg{
                    width: 14px;
                }.tdi_66 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-01-14T13:50:47+00:00">January 14, 2022</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_67 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67">
<style>

/* inline tdc_css att */

.tdi_67{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_67{
                    float: right;
                
                    display: inline-block;
                }.tdi_67 i{
                    font-size: 10px;
                }.tdi_67 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_67 a{
					color: #444;
				}.tdi_67 a svg,
				.tdi_67 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_68 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68">
<style>

/* inline tdc_css att */

.tdi_68{
margin-right:22px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_68{
                    display: inline-block;
                
                    float: right;
                }.tdi_68 i{
                    font-size: 14px;
                }.tdi_68 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-75681">23</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_69 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_69 .td-post-sharing,
				.tdi_69 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_69" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fittn.ie%2Fnews%2Fconfidence-soars-for-irish-passengers-as-travel-restrictions-ease%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Confidence+soars+for+Irish+passengers+as+travel+restrictions+ease&url=https%3A%2F%2Fittn.ie%2Fnews%2Fconfidence-soars-for-irish-passengers-as-travel-restrictions-ease%2F&via=ittn.ie" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/&amp;media=https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg&description=Confidence+soars+for+Irish+passengers+as+travel+restrictions+ease" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Confidence+soars+for+Irish+passengers+as+travel+restrictions+ease %0A%0A https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_69" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_70 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_70">
<style>

/* inline tdc_css att */

.tdi_70{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Aer Lingus has revealed data that indicates an increase in consumer confidence in travel since the easing of travel restrictions last week.</p>
<p>Alicante, Lanzarote and Faro were revealed as the destinations of most interest to Irish holidaymakers.</p>
<p>Ski enthusiasts have also been in search of the perfect slope spot with an uplift in searches for Munich and Geneva &#8211; 90% and 65% respectively. </p>
<p>European city breaks are also on the up with an 81% increase in searches for Venice and a 70% increase in searches for Madrid.</p>
<p>Customers are also looking to take shorter trips across the Irish sea with the number of searches for UK destinations up across the board to cities like Birmingham (69%), London (70%), Glasgow (72%) and Edinburgh (63%).</p>
<p> Irish consumers are also keen to travel stateside with searches to US cities such as New York, Boston, and Chicago all up compared to the days prior to the lifting of restrictions.</p>
<p></p>
<p><strong>The sale goes on</strong></p>
<p>The <a href="https://www.google.com/search?q=aer+lingus&amp;oq=aer+&amp;aqs=edge.1.69i57j69i59j0i67j0i433i512j0i512l2j0i131i433i512j0i512j69i60.2058j0j1&amp;sourceid=chrome&amp;ie=UTF-8">Aer Lingus</a> seat sale continues until midnight on Tuesday 18<sup>th</sup> January with flights to North America from 169 each way and up to 20% off European and UK travel.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_71 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71">
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_71 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_71 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_71 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://ittn.ie/tag/aer-lingus/">Aer Lingus</a></li><li><a href="https://ittn.ie/tag/alicante/">Alicante</a></li><li><a href="https://ittn.ie/tag/confidence/">confidence</a></li><li><a href="https://ittn.ie/tag/faro/">Faro</a></li><li><a href="https://ittn.ie/tag/featured/">Featured</a></li><li><a href="https://ittn.ie/tag/ireland/">Ireland</a></li><li><a href="https://ittn.ie/tag/lanzarote/">Lanzarote</a></li><li><a href="https://ittn.ie/tag/travel/">Travel</a></li><li><a href="https://ittn.ie/tag/usa/">USA</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_72 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72">
<style>

/* inline tdc_css att */

.tdi_72{
margin-top:20px !important;
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
margin-top:15px !important;
margin-bottom:40px !important;
}
}

</style><div id="tdi_72" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fittn.ie%2Fnews%2Fconfidence-soars-for-irish-passengers-as-travel-restrictions-ease%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Confidence+soars+for+Irish+passengers+as+travel+restrictions+ease&url=https%3A%2F%2Fittn.ie%2Fnews%2Fconfidence-soars-for-irish-passengers-as-travel-restrictions-ease%2F&via=ittn.ie" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/&amp;media=https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg&description=Confidence+soars+for+Irish+passengers+as+travel+restrictions+ease" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Confidence+soars+for+Irish+passengers+as+travel+restrictions+ease %0A%0A https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_73 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_73{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_73 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_73 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_73 .avatar,
                .tdi_73 .tdb-author-photo:before,
                .tdi_73 .tdb-author-photo:after{
                    border-radius: 50px;
                }.tdi_73 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_73 .tdb-social-item i.td-icon-twitter,
				.tdi_73 .tdb-social-item i.td-icon-linkedin,
				.tdi_73 .tdb-social-item i.td-icon-pinterest,
				.tdi_73 .tdb-social-item i.td-icon-blogger,
				.tdi_73 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_73 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_73 .tdb-author-name{
					font-family:Montserrat !important;
				}.tdi_73 .tdb-author-descr{
					font-family:Montserrat !important;
				}.tdi_73 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73{
                    border: 0px solid #ededed;
                }.tdi_73 .tdb-author-descr{
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://ittn.ie/author/leonakenny/" class="tdb-author-photo" title="Leona Kenny"><img alt='' src='https://secure.gravatar.com/avatar/3376741ed3bd0f7723e909c3a9a98a86?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3376741ed3bd0f7723e909c3a9a98a86?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://ittn.ie/author/leonakenny/" class="tdb-author-name">Leona Kenny</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_74 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_74 .tdb-next-post a{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-next-post a{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74 .tdb-next-post a{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://ittn.ie/news/cruise-plus-offers-agents-a-chance-to-win-sailing-on-celebrity-cruises/">Cruise Plus offers agents a chance to win sailing on Celebrity Cruises</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://ittn.ie/news/emerald-airlines-to-set-up-new-base-in-belfast/">Emerald Airlines to set up new base in Belfast</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_75 td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts" data-td-block-uid="tdi_75">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_75 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/watch-out-and-about-with-ittn/" rel="bookmark" class="td-image-wrap " title="Watch: Out and About with ITTN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/01/Capture-1-696x382.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/watch-out-and-about-with-ittn/" rel="bookmark" title="Watch: Out and About with ITTN">Watch: Out and About with ITTN</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/travel-writer-ed-finn-announced-as-finalist-for-travmedia-awards/" rel="bookmark" class="td-image-wrap " title="Travel writer Ed Finn announced as finalist for TravMedia Awards"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/01/iordfhjj-696x349.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/travel-writer-ed-finn-announced-as-finalist-for-travmedia-awards/" rel="bookmark" title="Travel writer Ed Finn announced as finalist for TravMedia Awards">Travel writer Ed Finn announced as finalist for TravMedia Awards</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/emerald-airlines-to-set-up-new-base-in-belfast/" rel="bookmark" class="td-image-wrap " title="Emerald Airlines to set up new base in Belfast"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/12/Fvaer03-696x462.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/emerald-airlines-to-set-up-new-base-in-belfast/" rel="bookmark" title="Emerald Airlines to set up new base in Belfast">Emerald Airlines to set up new base in Belfast</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://ittn.ie/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://ittn.ie/news/cruise-plus-offers-agents-a-chance-to-win-sailing-on-celebrity-cruises/" rel="bookmark" class="td-image-wrap " title="Cruise Plus offers agents a chance to win sailing on Celebrity Cruises"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/04/Celebrity-Beyond.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/cruise-plus-offers-agents-a-chance-to-win-sailing-on-celebrity-cruises/" rel="bookmark" title="Cruise Plus offers agents a chance to win sailing on Celebrity Cruises">Cruise Plus offers agents a chance to win sailing on Celebrity Cruises</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_76 tdb-comm-layout1 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_76">
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_76 .comment-link{
            display: inline-block;
        }.tdi_76 .comment{
            border-bottom-style: dashed;
        }.tdi_76 .comment .children{
            border-top-style: dashed;
        }.tdi_76 .td-comments-title a,
        .tdi_76 .td-comments-title span{
            font-family:Montserrat !important;font-weight:700 !important;
        }.tdi_76 cite{
            text-transform:capitalize !important;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }

/* phone */
@media (max-width: 767px){
.tdi_76 .comment-form .submit{
            text-transform:capitalize !important;
        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<label for="comment" class="is-visually-hidden">Comment:</label>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<label for="author" class="is-visually-hidden">Name:*</label>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<label for="email" class="is-visually-hidden">Email:*</label>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
<label for="url" class="is-visually-hidden">Website:</label>
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75681' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc48b6b418" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="167" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 > .wpb_wrapper,
				.tdi_78 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_78 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_78 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_80 "><div class="td-fix-index"><div>
<div class="l-center-container">
<div class="sc-dxgOiQ gDVPix">
<img alt="Logo" src="https://img.createsend1.com/static/hsf/j/2A/D73/FFF/C67FD2F38AC4859C/headerImages/210107221126/irishtraveltradenetworklogo.jpg" class="sc-eNQAEJ fyndJN" />
</div>
<div>
<div class="sc-bdVaJa iIDDUy">
<div>
<form class="js-cm-form" id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C8DC751E3F4A02968499F87CC0E330AC5E9E6A10AEAC02F4195B8DB24BAD454DE6DAC7BD9D7A7D378FBB6CC7BF2F1B757">
<div size="base" class="sc-jzJRlG bMslyb">
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">First Name </label>
<input aria-label="First Name" id="fieldiylyhjh" maxLength="200" name="cm-f-iylyhjh" class="sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Surname </label>
<input aria-label="Surname" id="fieldiylyhjk" maxLength="200" name="cm-f-iylyhjk" class="sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Company </label>
<input aria-label="Company" id="fieldiylyhji" maxLength="200" name="cm-f-iylyhji" class="sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="small" class="sc-jzJRlG liOVdz">
<div>
<label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Email <span class="sc-dnqmqq iFTUZ">*</span></label>
<input autoComplete="Email" aria-label="Email" id="fieldEmail" maxLength="200" name="cm-gttiyu-gttiyu" required type="email" class="js-cm-email-input qa-input-email sc-iwsKbI iMsgpL" />
</div>
</div>
<div size="base" class="sc-jzJRlG bMslyb">
</div>
</div>
<button size="1rem" color="#fff" type="submit" class="js-cm-submit-button sc-iAyFgw eldpFZ">Subscribe</button>
</form>
</div>
</div>
</div>
</div>
</div>
<style>
.iIDDUy { background: rgb(255, 255, 255); border-radius: 0.3125rem; max-width: 35.25rem; margin-left: auto; margin-right: auto; position: relative; padding: 2.5rem 2.75rem; }
.dEVaGV { font-family: Helvetica, Arial, sans-serif; color: rgb(93, 93, 101); display: block; font-size: 0.875rem; font-weight: 400; margin-bottom: 0.5rem; }
.iFTUZ { color: rgb(221, 54, 42); }
.iMsgpL { appearance: none; background-color: rgb(255, 255, 255); border: 0px; border-radius: 0.1875rem; box-sizing: border-box; box-shadow: rgba(142, 154, 173, 0.1) 0px 2px 0px 0px inset, rgb(210, 215, 223) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 0px 0px; color: rgb(67, 77, 93); font-size: 0.875rem; line-height: 1.5; min-height: 2.8125rem; outline: 0px; padding: 0.75rem 1rem; transition: box-shadow 0.2s ease 0s; width: 100%; }
.iMsgpL:focus { box-shadow: transparent 0px 0px 0px 0px inset, rgb(80, 156, 246) 0px 0px 0px 1px inset, rgba(80, 156, 246, 0.25) 0px 0px 0px 2px; }
.bMslyb { margin-bottom: 1.5rem; }.liOVdz { margin-bottom: 1rem; }
.gDVPix { margin-left: auto; margin-right: auto; max-width: 29.125rem; padding-top: 0.875rem; padding-bottom: 0.175rem; }
.fyndJN { display: block; margin: 0px auto; max-width: 100%; max-height: 7.5rem; }
.fskjdM { background-color: rgb(248, 44, 161); border: none; border-radius: 3px; color: rgb(255, 255, 255); display: inline-block; font-family: Helvetica, Arial, sans-serif; font-size: 14px; font-style: normal; font-weight: 700; line-height: 1; outline: 0px; padding: 0.75rem 1.5rem; text-decoration: none; transition: background-color 0.1s ease-in 0s, box-shadow 0.1s ease-in 0s; }
.fskjdM:hover { cursor: pointer; }.eldpFZ { background-color: rgb(248, 44, 161); border: none; border-radius: 3px; color: rgb(255, 255, 255); display: inline-block; font-family: Helvetica, Arial, sans-serif; font-size: 1rem; font-style: normal; font-weight: 700; line-height: 1; outline: 0px; padding: 0.75rem 1.5rem; text-decoration: none; transition: background-color 0.1s ease-in 0s, box-shadow 0.1s ease-in 0s; }
</style>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div><div class="td_block_wrap td_block_instagram tdi_81 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_81 class="td-instagram-wrap td_block_inner td-column-1"></div></div><div class="td_block_wrap td_flex_block_1 tdi_82 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_82">
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_82 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/watch-out-and-about-with-ittn/" rel="bookmark" class="td-image-wrap " title="Watch: Out and About with ITTN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/01/Capture-1-696x382.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/watch-out-and-about-with-ittn/" rel="bookmark" title="Watch: Out and About with ITTN">Watch: Out and About with ITTN</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/travel-writer-ed-finn-announced-as-finalist-for-travmedia-awards/" rel="bookmark" class="td-image-wrap " title="Travel writer Ed Finn announced as finalist for TravMedia Awards"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2022/01/iordfhjj-696x349.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/travel-writer-ed-finn-announced-as-finalist-for-travmedia-awards/" rel="bookmark" title="Travel writer Ed Finn announced as finalist for TravMedia Awards">Travel writer Ed Finn announced as finalist for TravMedia Awards</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/emerald-airlines-to-set-up-new-base-in-belfast/" rel="bookmark" class="td-image-wrap " title="Emerald Airlines to set up new base in Belfast"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/12/Fvaer03-696x462.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/emerald-airlines-to-set-up-new-base-in-belfast/" rel="bookmark" title="Emerald Airlines to set up new base in Belfast">Emerald Airlines to set up new base in Belfast</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/" rel="bookmark" class="td-image-wrap " title="Confidence soars for Irish passengers as travel restrictions ease"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/03/aerlingus_459108258946532-e1629892317394.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/confidence-soars-for-irish-passengers-as-travel-restrictions-ease/" rel="bookmark" title="Confidence soars for Irish passengers as travel restrictions ease">Confidence soars for Irish passengers as travel restrictions ease</a></h3>
<div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://ittn.ie/news/cruise-plus-offers-agents-a-chance-to-win-sailing-on-celebrity-cruises/" rel="bookmark" class="td-image-wrap " title="Cruise Plus offers agents a chance to win sailing on Celebrity Cruises"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ittn.ie/wp-content/uploads/2021/04/Celebrity-Beyond.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://ittn.ie/news/cruise-plus-offers-agents-a-chance-to-win-sailing-on-celebrity-cruises/" rel="bookmark" title="Cruise Plus offers agents a chance to win sailing on Celebrity Cruises">Cruise Plus offers agents a chance to win sailing on Celebrity Cruises</a></h3>
 <div class="td-editor-date">
<a href="https://ittn.ie/news/" class="td-post-category">News</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_83 td_block_template_1">
<style>
/* custom css */
.tdi_83.td-a-rec{
					text-align: center;
				}.tdi_83 .td-element-style{
					z-index: -1;
				}.tdi_83.td-a-rec-img{
				    text-align: left;
				}.tdi_83.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_83.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<ins data-revive-zoneid="38" data-revive-id="7d44df2311a99ecdba9e72b635283678"></ins>
<script async src="//itt.network/www/delivery/asyncjs.php"></script></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_84" class="tdc-zone"><div class="tdc_zone tdi_85  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_85{
                    min-height: 0;
                }
</style><div id="tdi_86" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_87 .tdc-row-video-background-error,
	                .tdi_87 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_87.tdc-row-content-vert-center,
                    .tdi_87.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_87.tdc-row-content-vert-bottom,
                    .tdi_87.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_87.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_87.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_87{
margin-top:90px !important;
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_87 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87{
margin-top:70px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-top:60px !important;
padding-top:20px !important;
padding-right:14px !important;
padding-bottom:20px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-top:60px !important;
padding-top:28px !important;
padding-bottom:26px !important;
}
}

</style>
<div class="tdi_86_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_86_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}
</style></div></div><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_89{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
width:16% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_90 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_90">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_90 .tdb-logo-a,
                .tdi_90 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_90 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_90 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_90 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_90 .tdb-logo-text-title{
                    display: none;
                
                    color: #cb1628;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_90 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_90 .tdb-logo-icon-svg svg{
                    width: 25px;
                }.tdi_90 .tdb-logo-icon{
                    margin-left: 2px;
                    margin-right: 2px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #cb1628;
                }.tdi_90 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_90 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_90 .tdb-logo-icon-svg svg,
                .tdi_90 .tdb-logo-icon-svg svg *{
                    fill: #cb1628;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90 .tdb-logo-icon-svg svg{
                    width: 24px;
                }.tdi_90 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:19px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_90 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:19px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .tdb-logo-icon-svg svg{
                    width: 23px;
                }.tdi_90 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_90 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ittn.ie/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantal_544.png" src="https://ittn.ie/wp-content/uploads/2021/09/ittnlogohorizantal_272.png" alt="Irish Travel Trade News" title="Irish Travel Trade News" width="272" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Video</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> </div></div><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_92{
width:63% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
width:59% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
width:55% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_93 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
margin-bottom:6px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_93 li{
					display: inline-block;
				
					font-family:Roboto !important;font-weight:500 !important;
				}.tdi_93 .menu{
					display: flex;
				}.tdi_93 .sub-menu{
					display: none;
				}.tdi_93 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_93 ul li{
					margin-right: 10px;
				}.tdi_93 ul li:last-child{
					margin-right: 0;
				}.tdi_93 a{
					color: #4f4b4b;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93 li{
					font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93 li{
					font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_93 li{
					font-family:Roboto !important;font-size:13px !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_93 class="td_block_inner td-fix-index"><div class="menu-ittn-main-container"><ul id="menu-ittn-main" class="menu"><li id="menu-item-71171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71171"><a href="https://ittn.ie/news/">News</a></li>
<li id="menu-item-71143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71143"><a href="https://ittn.ie/events/">Events</a></li>
<li id="menu-item-71144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71144"><a href="https://ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
<li id="menu-item-71145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71145"><a href="https://ittn.ie/contact/">Contact the Team @ ITTN</a></li>
<li id="menu-item-71146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71146"><a href="https://ittn.ie/editorial-team/">ITTN Editorial Team</a></li>
<li id="menu-item-71147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71147"><a href="https://ittn.ie/marketing/">Marketing Opportunities with ITTN: Ireland’s Travel Trade Network</a></li>
<li id="menu-item-71148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71148"><a href="https://ittn.ie/jobs/">Industry Jobs</a></li>
<li id="menu-item-71149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71149"><a href="https://ittn.ie/disclaimer/">Disclaimer</a></li>
<li id="menu-item-71150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71150"><a href="https://ittn.ie/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-71151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71151"><a href="https://ittn.ie/irelands-travel-trade-network-awards/">ITTN Awards 2021</a>
<ul class="sub-menu">
<li id="menu-item-71156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71156"><a href="https://ittn.ie/2019-irish-travel-trade-awards/">2019 Irish Travel Trade Awards</a></li>
</ul>
</li>
<li id="menu-item-71157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71157"><a href="https://ittn.ie/ittn-photographer-of-the-year/">ITTN Photographer of the Year</a>
<ul class="sub-menu">
<li id="menu-item-71161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71161"><a href="https://ittn.ie/2021-entries/">2021 Entries</a></li>
</ul>
</li>
<li id="menu-item-72294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72294"><a href="https://travel2ireland.ie/">travel2ireland</a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_94 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

.tdi_94{
padding-left:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-bottom:9px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_94{
                    text-align: left !important;
                }.tdi_94 .tdm-descr{
                    color: #939393;
                
					font-family:Roboto !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;
				}
}
</style><p class="tdm-descr">&copy; ITTN.ie</p></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 > .wpb_wrapper,
				.tdi_96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_97 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_97{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_98 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_98 .tdm-social-item i.td-icon-twitter,
				.tdi_98 .tdm-social-item i.td-icon-linkedin,
				.tdi_98 .tdm-social-item i.td-icon-pinterest,
				.tdi_98 .tdm-social-item i.td-icon-blogger,
				.tdi_98 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_98 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 8px 16px 8px 0;
				}.tdi_98 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_98 .tdm-social-item i,
				.tds-team-member2 .tdi_98.tds-social1 .tdm-social-item i{
					color: #ed217c;
				}.tdi_98 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_98.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_98 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 0px;
				
					color: #ed217c;
				}.tdi_98 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 18px;
				}.tdi_98 .tdm-social-item i.td-icon-twitter,
				.tdi_98 .tdm-social-item i.td-icon-linkedin,
				.tdi_98 .tdm-social-item i.td-icon-pinterest,
				.tdi_98 .tdm-social-item i.td-icon-blogger,
				.tdi_98 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_98 .tdm-social-item{
					width: 18px;
					height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 16px;
				}.tdi_98 .tdm-social-item i.td-icon-twitter,
				.tdi_98 .tdm-social-item i.td-icon-linkedin,
				.tdi_98 .tdm-social-item i.td-icon-pinterest,
				.tdi_98 .tdm-social-item i.td-icon-blogger,
				.tdi_98 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_98 .tdm-social-item{
					width: 16px;
					height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 16px;
				}.tdi_98 .tdm-social-item i.td-icon-twitter,
				.tdi_98 .tdm-social-item i.td-icon-linkedin,
				.tdi_98 .tdm-social-item i.td-icon-pinterest,
				.tdi_98 .tdm-social-item i.td-icon-blogger,
				.tdi_98 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_98 .tdm-social-item{
					width: 16px;
					height: 16px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_98"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/IrishTravelTradeNews/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/IrishTravelTradeNews/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ittn.ie/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ittn.ie/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ittn_ie" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ittn_ie" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCsikaeVh5hJ4RIARpVkFnog" target="_blank" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCsikaeVh5hJ4RIARpVkFnog" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://ittn.ie/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://ittn.ie/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://ittn.ie/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_29';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_29');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>
</body>
</html>